Le fuseau horaire est UTC+2 heures




Publier un nouveau sujet Répondre au sujet  [ 11 message(s) ] 
 

Problème image
Auteur Message
Message Publié : 17 Mars 2011, 05:42 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
voila j'ai un petit problème sur mon jeu a quand des personne veule s'inscrire je vous explique

voila se qui et demander a l'inscription sur mon jeu

pseudo
Mot de passe

Retaper mot de passe

Adresse e-mail valide

Tribu

code :

et mon problème et que l'image(code) ne s'affiche pas
alors j'ai fait un teste sur kilu.de et sa va super
pouvez vous m'aider ?

merci d'avance


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 07:21 
Expert
Avatar de l’utilisateur
Hors-ligne

Inscription : 09 Nov 2009, 21:23
Message(s) : 2016
Localisation : Lorraine
le lien de votre site ?

_________________
Image


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 18:14 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
http://travland.power-heberg.com/trav/tr1/index.php


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 18:56 
Expert
Avatar de l’utilisateur
Hors-ligne

Inscription : 09 Nov 2009, 21:23
Message(s) : 2016
Localisation : Lorraine
Ce la viens du code voici les erreur qui s'affiche :
Code :
Warning: imagettftext() [function.imagettftext]: Could not find/open font in /public_html/trav/tr1/captcha.php on line 5

Warning: Cannot modify header information - headers already sent by (output started at /public_html/trav/tr1/captcha.php:5) in /public_html/trav/tr1/captcha.php on line 6
GIF87ax�P�€�����,����x�P��q„©Ëí£œ´Ú‹³Þ¼û†âH–扦êʶî ÇòL×öçúÎ÷þ ‡Ä¢ñˆL*—̦ó J§ÔªõŠÍj·Ü®÷ ‹Çä²ùŒN«×ì¶û ËçôºýŽÏë÷ü¾ÿ(8HXhxˆ˜¨¸ÈØèØP��;

_________________
Image


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 19:04 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
et tu sur car moi j'ai rien ?


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 19:06 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
car regarde les même fichier

http://serveur-travland.kilu.org/travfr/tr1/towns.php


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 19:24 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
<?php
session_start();
$img=imagecreatetruecolor(120,80);
$white=imagecolorallocate($img,255,255,255);
imagettftext($img, 20, rand(0, 90), 30, 70, $white, "arial.ttf", $_SESSION["code"]);
header('Content-type: image/gif');
imagegif($img);
imagedestroy($img);
?>


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 19:49 
Expert
Avatar de l’utilisateur
Hors-ligne

Inscription : 09 Nov 2009, 21:23
Message(s) : 2016
Localisation : Lorraine
Évitez les triple post, merci.
Ensuite la page que vous avez envoyer les image non rien a voir.
Car c'est bien cette page (http://travland.power-heberg.com/trav/tr1/register.php) ou l'image pose problème ?
Si oui alors cela viens des erreur afficher plus haut.

_________________
Image


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 19:53 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
se que je comprend pas c'est que sa va sur un autre hebergeur


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 20:11 
Expert
Avatar de l’utilisateur
Hors-ligne

Inscription : 09 Nov 2009, 21:23
Message(s) : 2016
Localisation : Lorraine
le fichier a peut être été corrompu lors du transfert.
En tout cas le fichier ne trouve pas une police pour crée l'image.

_________________
Image


Haut
 Profil  
Répondre en citant  

Re: Problème image
Message Publié : 17 Mars 2011, 20:43 
Debutant
Hors-ligne

Inscription : 16 Fév 2011, 06:04
Message(s) : 19
Localisation : Lorraine
voila j'ai trouver mintenan pas de carte


Haut
 Profil  
Répondre en citant  

Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 11 message(s) ] 

Le fuseau horaire est UTC+2 heures


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 11 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Thème par Easy-Hébergement
Powered by phpBB © 2000, 2002, 2005, 2007, 2011 phpBB Group
Traduit en français par Maël Soucaze.